Installing FireMonkey package into XCode 4.2 for Lion fails

Abstract: The FireMonkey package does not support XCode 4.2. You must use XCode 4.1.

Q. How come I am getting the error "There were errors with the installation. You may want to try installing again. The installation failed. The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance" when installing the FireMonkey package.into XCode 4.2 for Lion?

A. Delphi XE2 Update 1 does not support XCode 4.2. XCode 4.1 can be downloaded from developer.apple.com/downloads This issue is resolved with Delphi XE2 Update 2 as it supports XCode 4.2.