SCO OpenServer Y2K compatibility

Abstract: SCO OpenServer Y2K compatibility

Problem: The latest Y2K bug fixes for InterBase 5.5 for SCO are downloadable from the SCO Web site. While we have not officially tested InterBase 5.5 for SCO OpenServer on OpenServer 5.5, we expect it to work. Solution: 4. DOWNLOAD THE 5.0.5a Y2K SUPPLEMENT ----------------------------------------------------------------------- The new SCO OpenServer Release 5.0.5a Supplement is now available. This supplement fixes all known Y2K bugs in 5.0.5. Download it now by visiting the SCO support site and looking under the patches and supplements section. Visit: http://www.sco.com/support/y2klist.html