Running InterBase 6.0 on Slackware 7

Abstract: Running InterBase 6.0 on Slackware 7

Solvent Document
Document ID
889
Category
GENERAL
Problem
There seems to be an unknown problem with GSEC as it crashes. 

Accessing database works fine (ie, I can create db's, log in, create tables, etc) 
except that the gsec util keeps crashing with a segmentation fault if I try 
to add a user with a specific password (if I leave the -pw out, then it's fine).
Solution
In order to run InterBase 6.0 on Slackware 7 you will need to 
upgrade the following libraries.

ld-2.1.3.so
libc-2.1.3.so
libcrypt-2.1.3.so
libdb1-2.1.3.so
libdl-2.1.3.so
libm-2.1.3.so
libnsl-2.1.3.so
libnss_dns-2.1.3.so
libnss_files-2.1.3.so
libpthread-0.8.so
libresolv-2.1.3.so
libutil-2.1.3.so

A special thanks to Henry Combrinck of MetroWeb Connection
for sending us this information
Keywords
InterBase 6.0 Slackware 7